Lofflers eCopy 5.4 Connector to Worldox Download Page
** This download is for eCopy v5.4 ONLY
For prior versions of eCopy including v5.2, v5.1, and v5.0, please click here
Thank you for requesting the Loffler eCopy 5.4 Connector for Worldox. In order to ensure a successful implementation, we highly recommend you read the system requirements below and also the current Worldox Connecter User Guide.

Note:
Please allow blocked activex content on this page (IE Information Bar)
Step 1 of 4: System Requirements for the Loffler eCopy Connector for Worldox.

(Please see the downloaded User Guide for detailed information for a production environment configuration)

  • eCopy ScanStation with ShareScan 5.4.
  • Microsoft .NET Framework 4.5.4 or higher
  • Worldox GX3 or GX4 Client
  • Log on to ScanStation Computer with a user with Administrator Rights to that machine.
I have met all system requirements. Continue to Step 2.
If after reading the system requirements and the Worldox Connector User Guide you still need assistance,
please email connectorsupport@loffler.com or call 952-925-6800.